Meshing Generation Error

  • 238 Views
  • Last Post 17 August 2018
Hamza posted this 16 August 2018

Hi, I made a drawing of an ROV as solidworks assembly and saved it as a part, combined it as one body and saved it as iges file format, and imported it to design modular, made an enclosure, did the boolean subtraction and then saved the project.


My problem is with opening the mesh tool: Whenever I try to open it this error appears :  Unable to open file C:\Users\Hamza Ghaleb\3_files\dp0\global\MECH\FFF.mshdb. Unable to get model.

Can someone please help me ?!

Order By: Standard | Newest | Votes
SandeepMedikonda posted this 17 August 2018

Hamza, are you able to open the IGES file in SpaceClaim? Also, Can you confirm if this is not a file permission error and that a file exists at that location?

 If everything looks ok, see if it helps to do this. Close ANSYS completely, Go to this folder from the file manager:

%appdata%\ansys

 and rename the folder with the version of ANSYS you are using, say, v191, to something else like v191.old. Then relaunch ansys and try again.

Hamza posted this 17 August 2018

Hello Sir.
I tried to open the IGES file on SpaceCLaim and it worked, I also gave ANSYS folder full permission and made sure that a file exists at that location.
What I couldn`t do is to find the appdata folder. Sorry this might seem naive but I couldn`t find the folder on my computer ( Used Windows Search ).
Can you give me the details of how to teach that file ?

SandeepMedikonda posted this 17 August 2018

Hamza,

You would do it through a file explorer:

but it should have worked from windows search as well. %appdata% is an environment variable and maybe it is not properly defined on your computer? What OS and version are you using? See if you can go to this location and try the same:

C:\Users\Hamza Ghaleb\AppData\Roaming\Ansys

~Sandeep

Close