Missing Analysis Systems from toolbox

  • 7.9K Views
  • Last Post 22 March 2019
Akash vyas posted this 17 December 2017

I have downloaded and install ansys 18.1 student version and when I opened ansys workbench the analysis systems was missing from the toolbox.i have also checked the toolbox customization but analysis systems is not there.

Order By: Standard | Newest | Votes
peteroznewman posted this 17 December 2017

Did this computer have any previous versions of ANSYS installed?  If so, previous versions have to be uninstalled and all traces removed. Here is a guide.

I recommend you uninstall 18.1 and download and install 18.2 which is the currently available Student version.

Raef.Kobeissi posted this 17 December 2017

Sometimes after installation Workbench may requires to be opened a second time before you see the systems appear and as Peter said make sure that you have no remaining files from other ANSYS versions on your Computer. Cheers

Raef Kobeissi

pgl posted this 19 January 2018

Also see this post for another potential solution

https://studentcommunity.ansys.com/thread/not-seeing-any-items-in-the-ansys-workbench-toolbox/

Arthur VM posted this 09 July 2018

Hi,

I just installed Ansys 19.1 student version and I have the exact same problem. I've tried opening the workbench a couple of times and restarting the computer. I've also tried 'reset windows layout' and 'view all/ customize'. The analysis systems remains missing. 

Does anyone have a suggestion? Thanks in advance

Arthur

tsiriaks posted this 10 July 2018

Hi Arthur,

Try this, open up Windows Explorer and paste the following into the address bar

%appdata%\ansys\

Once on this page, rename the v191 folder to anything else (such as v191.old)

 

If that doesn't help, check this

open up CMD Prompt, then issue the following command (this is for default installation path, if you've installed it in a non-default path, you have to change the path accordingly)

"C:\Program Files\ANSYS Inc\ANSYS Student\Shared Files\Licensing\winx64\ansysli_util" -checkout aa_t_i

If your licensing is fine, you should see the output like

"..... INFO Demo license file  C:\Program Files\ANSYS Inc\ANSYS Student\Shared Files\Licensing\student.lic exists.

aa_t_i OUT ....."

 

Thank you,

Win

Kiran posted this 09 December 2018

Hello tiriaks,

 

Thank you for suggestion of changing the name of the folder v191. It really worked.

I was trying to find solution the problem like here of missing analysis system toolbox. Finally it worked today.

Thank you all for your help.

 

Best regards

kiran

tsiriaks posted this 10 December 2018

Hi Kiran,

Sounds good. Thank you for the update. Glad it works for you. 

Thanks,

Win

Chinyere posted this 08 February 2019

Hello tiriaks,

I just installed Ansys 19.2 student version and I have the exact same problem.i haven't had any previous version installed. I've tried opening the workbench a couple of times and restarting the computer. I've also tried 'reset windows layout' and 'view all/ customize'. The analysis systems remains missing. 

I checked using the CMD step and my licensing is fine. 

I tried renaming the v192 folder and a new v192 is created after I open Ansys and the analysis system tab is still missing.

Thanks for a solution in advance.

 

Regards,

Chinyere

tsiriaks posted this 08 February 2019

Hi Chinyere,

Thanks for the information and trying those steps to rule out licensing issue.

Please create a new thread on this and we can work on your issue on there (please reference this thread).

Please post the output of the 

set

command in the CMD Prompt

Thanks,

Win

SaurabhD posted this 21 March 2019

Hello, 

I'm facing the same issue as that of Chinyere. Can some one help to resolve it. I've renamed the folder and also have also checked the CMD step. 

Thank you in advance

 

tsiriaks posted this 22 March 2019

Hi SaurabhD,

Please create a new thread for your issue and include output of the 'set' command.

Thanks,

Win

Close