No license available at this time

  • 6.4K Views
  • Last Post 19 October 2019
joefal posted this 23 July 2018

 When I am trying to access the results from Ansys software, It is showing that no lisence is available at this time.

I am using the student version Ansys academic v 19.1 Any idea how to fix this issue?

Attached Files

Order By: Standard | Newest | Votes
vganore posted this 23 July 2018

Close any multiple projects/windows opened simultaneously. See if that works?

Vishal Ganore, ansys.com/student

joefal posted this 23 July 2018

Same issue

I am clicking request lisence and it doesn't work 

rwoolhou posted this 24 July 2018

Try rebooting the machine. Looking at the screen grab you have something (DesignModeler) working so it installed OK. 

joefal posted this 24 July 2018

Do you think I posted a question on the forum before rebooting the machine? 

peteroznewman posted this 24 July 2018

Joe,

rwoolhou gave you a good suggestion. Next time you post, you can say what you have already tried if you are offended by being told the first thing to try.

It's best if we don't assume anything and describe all possible resolutions, starting with the simplest.

joefal posted this 24 July 2018

Thank you Mr Peter for your reply.

I am sorry for the misunderstanding.

I tried to reboot the machine, to uninstall the software and download it again and to close multiple window.

It is still showing the same error.

Can you help me?

peteroznewman posted this 24 July 2018

Joe,

The next thing to try is to clear out your Ansys profile. Uninstalling does not remove these files, since they can be useful to the next install, but can sometimes be the source of a problem.

Uninstall Ansys.

Open Windows Explorer and paste the following into the address bar

%appdata%

On this page, delete the Ansys folder.  Go up one level from Roaming and down into Local and delete the Ansys folder from there also.

Then in Windows Explorer, go to C:\Program Files and delete any Ansys folder.

Turn off any Anti-Virus. Restart your computer. There is no need to download ANSYS again. If you still have the zip file, you can extract it again to the C:\ drive to C:\ansysinstall for example.  Then in that folder, you must right click on setup.exe and select Run as Administrator.

Good luck,
Peter

joefal posted this 26 July 2018

It didn't work as well 

Any other options ? 

tsiriaks posted this 27 July 2018

Hi joefal,

Try this 

Close all ANSYS applications.

Open CMD Prompt then use the following entire command including the quotation marks (but make sure to change your installation path accordingly)

"C:\Program Files\ANSYS Inc\ANSYS Student\v191\commonfiles\tools\winx64\ansyslm_relutil" -userprefs

This should launch the 'License Preferences' GUI.

On the bottom left, select 'Use a separate license for each application' > OK

Does this help ?

If not, please attach the screenshot of the bottom part of the file 'demo.<username>.log' under C:\Users\<username>\AppData\Local\Temp\.ansys

Thank you,

Win

joefal posted this 28 July 2018

It didn't work 

I didn't understand which file to attach

peteroznewman posted this 28 July 2018

Joe,

Click on the second line, ANSYS Academic Teaching Introductory and click the Move up button.

That may work with the Share a single license if possible option, but try it both ways.

Regards,

Peter

joefal posted this 28 July 2018

Dear Mr Peter,

 

I treid what you told me and it didn't work 

rwoolhou posted this 30 July 2018

If you open WorkBench what can you see in the components? Typically if software is visible then you have a valid licence: if you can see that try opening Fluent as the TUI can give additional information.  

Additionally, has it worked previously and then stopped, or not worked since installation? 

joefal posted this 30 July 2018

Dear Mr Rwoolhou,

 

When I installed the software, I was able to check the contour plot of pressure, velocity... 

I was able to add a plane or contour when I double click on results.

A message was shown: No lisence is available at this time, I click on request lisence and everything is working properly.

However, now, when I click on results, and request lisence, I am not able to check the contour plot,adding a plane, ...

At the same time, I am able to work properly on the other 5 steps (Geometry, mesh, setup, solutions) 

I really need it because I learned everything on the software and I just need some answers and plot to include it in my report.

I attached for you some pictures that may help.

Please help me, or suggest a solution, If Ansys V18 for student Is available please tell me how to install it because I need the software asap 

 

peteroznewman posted this 30 July 2018

Joe,

Older versions of ANSYS Student

Peter

rwoolhou posted this 30 July 2018

OK. From the screen shot the licence looks to be OK otherwise you'd not see any of the Analysis Systems.  It's possible that Post has got confused in the workflow.  From the components, drag a "Results" option onto the Solution box in the current workflow, and try to work with that. 

If that doesn't work, open the Solution, and export case & data (as one operation) to somewhere you can find them. Then launch CFX from the Start -> ANSYS 19.1 area. Click on Post. From there read in the data file, this will automatically load the case. 

The above are to try and bypass any problems with the Workflow and Workbench not releasing a licence. I tend to do most of my post processing within Fluent as I tend to want to see what's happening in a solution, and then continue to run. 

joefal posted this 31 July 2018

Can you please explain more in details what you mean? 

I didnt understood how to open it by CFX 

rwoolhou posted this 01 August 2018

You're using CFD Post within WorkBench via the "Results" box. This used to be called CFX Post and can be launched via the Start menu in the full install as CFD Post. In the Student bundle CFD Post can be accessed by launching the CFX bundle from the Start menu and clicking on the Post button. 

The case & data files are where Fluent stores all of the mesh, setup & bcs and results respectively. We need both for CFD Post. 

 

  • Liked by
  • moe9423
José Mantovani posted this 01 August 2018

This always always always always happens to me also, it's normal, just click request liscense or save, close and reopen ANSYS. I imagine it to be a bug for being with ANSYS long open.

Mantovani.

  • Liked by
  • peteroznewman
moe9423 posted this 19 November 2018

I had the same problem and as Mr. Rwoolhou suggested dragging the results component out separately worked for me.

Avdic posted this 19 October 2019

I had the same problem, and stumbled upon this thread. Also found the solution here: https://studentcommunity.ansys.com/thread/how-can-i-renew-ansys-student-version-license/

I tried all of the above mentioned solutions, and nothing helped. You just have to renew your student licence. It also works if you copy student.lic from new version to your old one. Worked for me, I had 19.2, and copied licence from R3. Thank you @kkanade

Close