Penetration Issue in static structural

  • 159 Views
  • Last Post 24 February 2019
harryygee posted this 23 February 2019

Good evening,

Ive been fighting with a model for a while now and can't seem to figure out why I keep getting penetration between two parts in my telescoping wing model shown below (I've provided the deformed, undeformed isometeric, and undeformed profile views of my model).

I have defined the upper yellow surface of the outer wing in contact with the bottom surface of the inner grey wing, but as you can see the outer wing in the telescoping configuration (multicolored) is deforming right through the inner telescoping wing (blue). I have been follow a guide I found online to try and trouble shoot myself after the program controlled settings failed me. I have tried changing the type from "bonded" to "no separation", and I've also tried changing the formulation to "normal Lagrange" and "MPC" since to my understanding they would be the most appropriate, but I've had no luck preventing penetration regardless. Any ideas as to how I can stop this from occurring? thanks!

 

Order By: Standard | Newest | Votes
peteroznewman posted this 24 February 2019

Did you try to increase the pinball radius?

Did you insert a Contact Tool under the Connections folder and check that the initial contact status is closed?

Is there an initial gap in CAD? If so, you need to tilt and translate the telescope section so that it is touching at the top on the outer edge of the fixed wing and touching at the bottom on the inner edge of the telescope section.

SandeepMedikonda posted this 24 February 2019

Hi,

In addition to what Peter said, you might find these discussions already on the community helpful:

Discussion 1

Discussion 2

Discussion 3

Useful Resource

Regards,
Sandeep
Guidelines on the Student Community

Close