Problem when solving - EXPLICIT DYNAMIC

  • 1.5K Views
  • Last Post 11 September 2018
RobinB posted this 04 September 2018

Hello guys,

I have a problem with my simulation. When I try to solve it, I got these messages :

Translation :

  • Warning : the current result file could not have result data. Delet solution and reload solving.
  • Warning : Impossible to open the result file.
  • Error : An error has occurred when the postprocessor has tried to load a specific result. Check all messages.
  • Error : resolution motor chekin fail - see the journal file for more details.
  • Warning : One or more parts proved to be not modified.

I can send you my file if you whant.

I am trying to simulate an explosion in a container with a door in front.

Thanks you all for your help (sry for my English).

Attached Files

Order By: Standard | Newest | Votes
SandeepMedikonda posted this 04 September 2018

Robin,

  It looks like you might have previous data in your model.

  Have you already tried 'Clear Generated' by right-clicking on the 'Solution' in the Structure Tree?

  Make sure that the display time is set to Last or 0 for the deformation result you have in there as well.

Regards,
Sandeep

RobinB posted this 05 September 2018

Hello SandeepMedikonda,

   I havn't any previous data because my file is new.

   I already tried this solution by clicking on "Clear Generated" but it did nothing...

   I also tried to do this simulation on another computer but it's not better...

   I will check the "start time" as you say and I let you know if it works.

Tanks you,

Robin

peteroznewman posted this 05 September 2018

Hello Robin,

What did you use for your end time?  Try using a small number like 1e-5.

In output controls, the default is to output results at only 20 points between zero and the end time, so if your solution failed before it got to 1/20 of the end time, there would be no results output.  Change the number of points to create output to 2000 instead of 20.

Regards,
Peter

  • Liked by
  • Jackely
RobinB posted this 06 September 2018

Hello Peter,

I changed what you said but it didn't matter... Same error.

It's possible that it comes frome my CAO, my materials (because it's me who have created the TNT and anoter for my simulation, I probably did something wrong...), my mesh or my computer ?

I am probably not on the good model. Is Explicit Dynamic the good model for what I whant to do ?  I don't know...

I can send you my document if you whant. Give me an email adresse.

Tanks you,

Robin

peteroznewman posted this 06 September 2018

Hello Robin,

Just like you attached that image to your first Post, you can attach a Workbench Project Archive .wbpz file to your post after it is submitted. You have to do File, Archive in Workbench to create the .wbpz file.  You can't attach the .wbpj file that you have normally.  That way, there is no need for sending attachments via email.

Perhaps you could first run your model with one of the provided explosive materials to get a feeling for what an Explicit solution looks like when it is working.

Regards,

Peter

RobinB posted this 11 September 2018

Hello Peter,

Sry for my late answer, here is my file. I hope that I forget nothing.

I didn't find the TNT in materiel. This is beacause I made it by myself. I will chack again.

Thanks you,

Robin

Attached Files

RobinB posted this 11 September 2018

Peter,

I just find the TNT in materials ^^ ... My bad !

Tanks again.

Robin

Close