Problem with installation of Ansys 19.2

  • 104 Views
  • Last Post 5 days ago
noszetrampki posted this 1 weeks ago

Hi,

like I mentioned in title, I can't install Ansys. I have window like in the photo. I cannot click on anything, only language change and exit, and this prompt about other applications come up whether I have only Ansys working or not.

I always try to run it as administrator.

Could someone help me with this issue?

  • Liked by
  • brazik
Order By: Standard | Newest | Votes
peteroznewman posted this 1 weeks ago

Clicking Install ANSYS Products doesn't do anything?

noszetrampki posted this 1 weeks ago

No, I can click wherever I want and nothing happens.

brazik posted this 6 days ago

 Hello,

 

I have absolutely the same problem with it!

Have you found any solution?

noszetrampki posted this 6 days ago

No, I don't know what to do...

jcallery posted this 6 days ago

Hi noszetrampki,

 

Which OS are you running? And which version of that OS?

Are you sitting at the machine physically, or are you remoting into the machine?  If remoting which OS is the remote machine running?

 

Can you please do the following:

Start -> Type dxdiag -> Click on DxDiag.exe

Post screenshots of each of the "Display" Tabs.

Might also be worth making sure you have the latest mouse drivers for your machine.

 

Thank you,

Jake

brazik posted this 6 days ago

 

Hi,

Win10 x64 education edition and its on my own physical computer

Here is screen of DxDiag:

Thank you very much

Jaekob

jcallery posted this 6 days ago

Hi Jaekob,

The Ansys products may not work well with that language pack.

What is the username you are using to log in with?

Additionally can you send screenshots of the Display tabs, which appear to be Zvuk 1,2,3,4.

If possible, please install the en-us language pack and try that.

Thank you,

Jake

noszetrampki posted this 6 days ago

The same situation as brazik, and here's my dxdiag.

brazik posted this 6 days ago

Hi,

what kind of log in do you mean? So you think that I have to install another language pack other then Czech one?

Thank you

Jaekob

brazik posted this 6 days ago

 

Another screens

noszetrampki posted this 6 days ago

I have problems with installing english language pack, I can show you txt file which is in english.

brazik posted this 6 days ago

Hi guys,

thank you for help, it was problem with language pack

Jaekob

tsiriaks posted this 6 days ago

Hi noszetrampki ,

Could you provide the OS information (including version) that you are using ?

What is the issue when you are trying to install English language pack ? We may need to focus on this issue first because Jaekob had the same issue and is resolved by the language pack.

Thank you,

Win

brazik posted this 6 days ago

Hello guys,

 

I got another problem when I am trying to run workbench:

tsiriaks posted this 6 days ago

Hi Jaekob,

For this issue, could you try the resolution from this thread (especially the part to create a new user profile account with a simple English name)


https://studentcommunity.ansys.com/thread/installation-problem-in-workbench-19-2/

Thank you,

Win

brazik posted this 6 days ago

Hi Win,

 

thank you for answer I found another thread where it was solved exactly as you said with changing username.

However I have to say that software like ANSYS should not be influenced by something like Windows username especially when I was using my school profile where the username is taken from students database and I cant change it easily. Now I have to change my profile to my physical one independet on school only because one software. I hope you are going to solve this meaningless problems in further versions of ANSYS.

I would like to thank you once more and wish you nice day

Jaekob

tsiriaks posted this 6 days ago

Hi Jaekob,

You are welcome !

Sorry for the trouble this has caused. We will discuss about this concern internally and see if there is any viable resolution for development to fix this issue in future releases.

Thank you,

Win

noszetrampki posted this 5 days ago

Hi Win,

I managed to install English language pack, but this changed nothing. Below are my OS informations.

noszetrampki posted this 5 days ago

I downloaded ansys again and it's installing. I suppose that something might happen when downloading or unpacking archive.

tsiriaks posted this 5 days ago

Hi noszetrampki,

That's good news !

Thank you for letting us know.

Win

jcallery posted this 5 days ago

Hi Noszetrampki,

What is your username on this machine?

Can you please try setting the Nvidia cards as your primary card:

 Nvidia Control Panel -> Manage 3D Settings -> Global Settings -> Preferred graphics processor -> High Performance NVidia Processor

Then try it again.

If that does not work can you please open a command prompt and run:

set

Then post a screenshot of the environment variables it displays.

Lastly can you run the installer from an admin command prompt (Start -> type cmd -> Right Click on cmd .exe -> Run As Administrator)

Then CD to the installer directory, and run setup.exe from there.  See if there are any messages that show up in the command prompt after starting setup.exe and paste the screenshot here.

Thank you,

Jake

 

Close