Problem With Particle Tracking Animation

  • 28 Views
  • Last Post 08 April 2020
isabelmaczka posted this 07 April 2020

I am currently simulating a Eulerian Multi-Fluid VOF multiphase model using a Discrete Phase Model to inject particles in the flow. I am trying to inject a single anthracite particle into my geometry, but when I run the calculations it does not show. I created a particle track animation and clicked draw mesh. However, when I go back to edit the settings of that animation, the settings that initially chose are not there anymore. I am not sure what is going wrong.

Please let me know if you have any feedback. Thank you!

(The picture displayed shows the settings I have initially chosen. I am trying to inject a single particle in the flow.)

Order By: Standard | Newest | Votes
abenhadj posted this 07 April 2020

Can you check the solution animation settings if it shows everything you want?

Best regards, Amine

isabelmaczka posted this 07 April 2020

I believe I may have a problem with injecting the particles in the flow instead. This is why they are not showing on the animation.

abenhadj posted this 07 April 2020

Change setup to one phase setup (Eulerian) and check if particles are injected. Please open Injections Panel and hit List after selecting the injection. Also post the injection settings if you do not know further.

Best regards, Amine

isabelmaczka posted this 08 April 2020

Hi Amine.

I am modeling a two-phase flow with a Eulerian model using Multi-Fluid VOF. The geometry is filled with air, and water flows in the top pipe. I attached an image of the multiphase setting as well as the group particle injection properties. Thank you for your help!

abenhadj posted this 08 April 2020

Hi What do you mean with top pipe? Are sur and water flowing in the same cell zone? Your group injection does not make a sense. There is no variation at all

Best regards, Amine

isabelmaczka posted this 08 April 2020

Yes, air is already in the cell zone and water is flowing in from the top. I want to injection a group of anthracite particles but I am not sure what properties to put. Thank you.

isabelmaczka posted this 08 April 2020

Hi Amine. I modified my group injection so that the last point has a different y-position. I can display my result for the particle track after 0.1 seconds. But the particle track does not show when I am running a calculation and I cannot develop an animation. Do you have any advice? Thank you in advance!

abenhadj posted this 08 April 2020

you should add that to a scene plus any other things and take that scene as object for solution animation.

Best regards, Amine

Close