Script error while trying to mesh in IC Engine study with Ansys Student 19.2

  • Last Post 19 November 2018
  • Topic Is Solved
lmedjo posted this 16 November 2018

Hi everybody.

I'm new with ANSYS and I'm trying to do a Coldflow simulation in IC Engine. With the ICE tutorial I have imported the demo_eng.x_t file and after the decomposition I had the first error on the allowed size for the student version but my geometry in Workbench was OK. 

When trying to mesh the model I had this script error in picture. 

I tried the solution to replace V192 to V192_old as said here in the forum but nothing has changed.

Pls Someone to help me ??

Attached Files

Order By: Standard | Newest | Votes
Aniket posted this 16 November 2018


ANSYS employees cannot download attachments with the post, if it is an image can you post it as an inline image?

Also, please try to mesh a small model to check first if the problem is with your current model only or each and every model.

If the simpler model meshes then check if you are overshooting the limit of the allowed number of nodes/elements for static structural. If that is the case you can coarsen the mesh to see if that succeeds.

lmedjo posted this 17 November 2018

Hi  and thank you for answering Aniket.

I tried to mesh a small model and everything is ok. 

While trying to save the model of IC engine tutorial I have this script

Script of DM

But the Geometry is ok in Workbench. When I try to mesh I have this script

Maybe it is because I have the student version

Aniket posted this 19 November 2018

Yes, from the first error it seems like you are overshooting the limits of student license.

As mentioned in this post, DesignModeler's Geometrical limit is 50 bodies and 300 faces. So if you have more number of faces and/or bodies you can not save the model. As you can not save the model, it won't open in Mechanical.

lmedjo posted this 19 November 2018

OK, Thank you very much