Spaceclaim: Assembly group on the Design tab missing

  • Last Post 29 May 2020
jboe posted this 25 May 2020

I cant assemble my geometry because the assembly group in the design tab of Spaceclaim (where the constraints like Align, Orient are) just disappeared.

I already tried resetting the Docking Layout.

My Solids are in seperate Components.

Attached Files

Order By: Standard | Newest | Votes
Kremella posted this 27 May 2020


Could you go to File -> SpaceClaim Options -> Ribbon Tabs and check is the Assembly option is turned on? 



jboe posted this 28 May 2020

Thanks for the answer, yes the option is turned on. The only time i changed options at all was after it disappeared, and only to reset the docking layout.

I solved my problem with Design Modeler now, so I personally don't need an answer to this anymore. Still, its very strange behavior of the program.

Kremella posted this 29 May 2020

Very interesting. I'm, however, glad that DM was able to come to your rescue and that you are able to move forward. 

If the issue persists, could you please try and re-install SCDM again? Please let us know here is that resolved the issue. 

Thank you.