Temperature contour plot on a 2D domain

  • 50 Views
  • Last Post 08 June 2020
  • Topic Is Solved
ham_nola posted this 31 May 2020

Hi,

I have the following contour plot. Although the "filled" option is selected, yet the post-processing in Fluent shows some missing area. The solution I'm expecting is how to ensure it fills all the domains.

Even if I select the surfaces, it shows the contour plot on the mesh. It the second plot.

I appreciate the help. Thank you.


Best regards,
Hamed.

Order By: Standard | Newest | Votes
Kremella posted this 01 June 2020

If this is a 2D simulation, could you please deselect all surfaces, make sure that the Global Range option is checked, and plot the contour? Could you also check 'Boundary Values' and try?

Thanks.

Karthik

ham_nola posted this 02 June 2020

Thank you for the response Karthik. These are contour plots is the same order:

a. Deselected all surfaces and Global range turned ON

b. Deselected all surfaces. Global range and Boundary range turned ON.

Thank you for your help.

 

Best regards

Hamed 

rahkumar posted this 02 June 2020

Hello Hamed, 

Is it just the temperature contour or is this occurring while plotting pressure contours too?  

Regards, Rahul

ham_nola posted this 08 June 2020

Thank you for replying Rahul.

I found that this occurs when I used "Banded" in the contour plot. However, when I change it to "smooth", I get the following. Can you please explain this?

Thank you.

 

Best regards

Hamed.

abenhadj posted this 08 June 2020

Which release version? Other fields affected?

Best regards, Amine

ham_nola posted this 08 June 2020

2020 R1

ham_nola posted this 08 June 2020

I plot pressure, velocity, volume fraction. They are fine.

rahkumar posted this 08 June 2020

Hello, 

When you are using "Banded", can you uncheck "Node Values" under the Options menu and plot the contour. 

Regards, Rahul

ham_nola posted this 08 June 2020

Thank you, Rahul. Selecting banded and turning off the node values resolved the issue. 

Could you please explain it as well? Thank you.

 

Best regards

Hamed

Close