The ANSYS STUDENT installation setup file does not run.

  • 2.9K Views
  • Last Post 2 weeks ago
pkys94 posted this 05 October 2017

Hello,

just started using ANSYS student 18.2 academic version.

system configuration:- window 10 edu; Intel  8GB ram

After extracting download file, Right-click on setup.exe and select Run as Administrator 

but file is not running. there is no reaction.

how to solve it?

 

Order By: Standard | Newest | Votes
vganore posted this 05 October 2017

Please try downloading the setup file again. Make sure to disable all antivirus and security software. Simple double click on setup.exe should work.

Vishal Ganore, ansys.com/student

fila posted this 09 October 2017

Hello,

 

I have the same problem. Just windows 7.

I already tried download setup file again, disable all antiviruses and still doesn't work.

 

Please help

vganore posted this 09 October 2017

Would you be able to run PreReqCheck.exe?

Vishal Ganore, ansys.com/student

fila posted this 10 October 2017

Yes, it says:

You currently have:

MS.NET Framework 4.6.2

MS VC++ 2010 Redistributable x86

MS VC++ 2010 Redistributable x64

MS VC++ 2012 Redistributable x86

MS VC++ 2012 Redistributable x64

You still require:

 

So I think, I don't require anything else.

vganore posted this 10 October 2017

This is usually resolved by redownloading or making sure to extract the download. This could be something to do with the OS that's blocking it from running. Try running Windows update to make sure everything is up to date. Apart from this, I can't see any other issue.

Vishal Ganore, ansys.com/student

michal posted this 22 November 2017

Hello,

I have the same problem. I tried install with turn off antivirus, and downloaded again aproximetly 10 times and still doesn't work. I tried also previous versions (17.2, 18.1), but I have the same problem.
This is message from InstallPreReqs: You don't need to install any preraquisites.

Windows 7 (x64), Intel Core i5, RAM: 6GB, Microsoft .NET Framework 4.7.1, MV C++ 2015 Redistributable 14.0.23026. 

 

vganore posted this 23 November 2017

Which graphics card are you using?

Vishal Ganore, ansys.com/student

michal posted this 23 November 2017

AMD Radeon HD 7550M/7650M

michal posted this 27 November 2017

I formatted my computer and installed all required programs to install ANSYS and I tried to install ANSYS on "clean computer" with all Windows' actualizations, but all the time I have the same problem.

michal posted this 30 November 2017

I solved my problem. I changed browser, from opera to firefox.

Windows 8.1 Pro x86 posted this 11 December 2017

You have to extract the zip file into short named folder that using ONLY english letter

like "C:\Setup"

not like "C:\download\files\...\AIMANSYSACADEMICSTUDENT_181_WINX64"

729435438 posted this 4 weeks ago

Hi all,

I had a similar problem. I solved my problem by using the task manager. Right-click your taskbar, choose task manager, switch to details and find ‘setup’. end set up and reopen your setup.exe. 

  • Liked by
  • vganore
Guerilla Semiotics posted this 2 weeks ago

 I solved the same problem (on windows 10) by using this soft: DWS Lite ("Destroy-Windows-10-Spying") and then launching setup.exe through command line as administrator. 

 

Close