The Meshing editor does not have a valid license.

  • 1.8K Views
  • Last Post 23 March 2020
Alexey1998 posted this 07 February 2019

Hi. I use Ansys from universuty licenses. When i use "Mesh" I take title" The Meshing editor does not have a valid license. Please refer the following directory for more information: C:\Users\Алексей\AppData\Local\Temp\.ansys." What can I do here?

Attached Files

Order By: Standard | Newest | Votes
tsiriaks posted this 07 February 2019

Can you try logging in to the computer with an English username or just create one test (Windows) user account, you can name it something like abc, a123 ?

 

 

Alexey1998 posted this 08 February 2019

Can you try logging in to the computer with an English username or just create one test (Windows) user account, you can name it something like abc, a123 ?

 

 Yes. I have username "Alexey"

tsiriaks posted this 08 February 2019

When you are logging in as Alexey , open CMD Prompt, then type

set

and post the screenshot of the output here

 

 

Alexey1998 posted this 08 February 2019

When you are logging in as Alexey , open CMD Prompt, then type

set

and post the screenshot of the output here

 

 I undestand you mean. But what should i do? This is screenshot: https://ibb.co/x743FNT

Alexey1998 posted this 08 February 2019

tsiriaks posted this 08 February 2019

I meant for you to type 'set' (without quote ' ' ) in the CMD Prompt , then press 'Enter' . This would print out certain info I wanted to see.

But I think I got the info I needed just by this screenshot that you post.

Your username is not showing in English. You can see in the CMD Prompt that it's showing

C:\Users\A#####

So, you will have to create a pure English username Windows account , login as that user, then try the mesh again.

Alexey1998 posted this 09 February 2019

I make. But I can't change username. Now I try the mesh, but the problem is again. Should I change username? or C:\Users\Alexey is correct?

Alexey1998 posted this 09 February 2019

Alexey1998 posted this 09 February 2019

Thanks. I'm very grateful to you

tsiriaks posted this 12 February 2019

That's great ! I'm glad that it's working for you now.

Havrilov posted this 10 October 2019

Hi! I have the same problem as Alexey1998 had. But changing language or user`s name hasn`t solved the problem.

So, this is the CMD prompt:

tsiriaks, Do you have any suggestions?

tsiriaks posted this 11 October 2019

Hi Havrilov,

Thanks for the info.

Could you provide screenshot of the issue you see ?

Thanks,

Win

Havrilov posted this 11 October 2019

I`ve tried to open “Mesh” several times, but hopeless. 

tsiriaks posted this 11 October 2019

Can you open up that directory that the error is stating (the .ansys folder) , then look for the file with latest modified date, open it up and see the logs at the bottom, does it show any error or denied ?

Also, can you try temporarily turning off Firewall and Anti-virus on the machine ?

Havrilov posted this 12 October 2019

Switching off an anti-virus and firewall didn`t help.

This is what I have in the latest log after the error occured:

No active FLEXlm options.

No active ANSYS Licensing Interconnect options.

 

tsiriaks posted this 15 October 2019

Open CMD Prompt, then type

move "%appdata%\ansys" "%appdata%\ansys.old"

do you still encounter the issue ? If so, mark the timestamp when error occurs in Workbench (column D in the Workbench Messages window) , then go to .ansys folder and check all the files that have timestamp around this time and post screenshots of them all (please also provide the exact date/time, or screenshot of Workbench GUI)

Thanks,

Win

Havrilov posted this 16 October 2019

I still have the issue.

I did what you had told me to do, so this is what I've got:

tsiriaks posted this 17 October 2019

Open all of those files and post the screenshots or the entries that are around 16/10/2019 16:40:41

Havrilov posted this 25 October 2019

This is what I have in these files after problem has occurred (but I wasn’t able to open “.ansys.rnd” file):

tsiriaks posted this 25 October 2019

Hmm, I don't see any licensing denial or issue.

Can you try creating a dummy username like abc , and see if you have issue ?

Paul1234 posted this 22 March 2020

I try to open ANSYS 2019 R3,but it shows Mechanical failed to open the database: The Mechanical editor does not have a valid license. Please refer the following directory for more information: C:\Users\user\AppData\Local\Temp\.ansys.I have changed my window account name to Paul ald,but it still shows

tsiriaks posted this 23 March 2020

What is the name of the installation package that you used ?

Close