the requested s data is not available. the plnsol command is ignored

  • 862 Views
  • Last Post 5 weeks ago
Serdal posted this 14 May 2019

hi all

I am taking the error in my ANSYS 2019 R1. After the axial loading to my volume, I want to display the stress, strain results but I take warning which is 'The requested S data is not avaliable. The PLNSOL command is ignored'. Then, if I go to folder which is saved of Ansys files, I observe err folder. The err folder contains messages which are ' The EPLOT command cannot be executed.  The selected elements cannot be displayed by PowerGraphics.  To correct this situation, select different elements or turn off PowerGraphics.' Then I shut PowerGraphics but the result is still same. My ansys programme is Student version from Ansys products. By the way my shape is created in Ansys Mechanical apdl-2015, I want to load in my Ansys-2019 to this volume but it is not. I hope I could explain my situation

Thanks for any help 

Serdal     

Order By: Standard | Newest | Votes
SandeepMedikonda posted this 15 May 2019

Are you reading in the rst file in 2019R1 MAPDL?

looks like the elements you selected are not valid/present?

Are you able to plot the total deformation for the whole structure?

preran posted this 15 May 2019

Not able to get the stress solution and define element table. In stress solution it shows the requested S data is not available. The PRNSOL command is ignored. and in element table while adding SMISC, # it shows the requested database is not available. The ETABLE command is ignored. this is in the student version ANSYS 2019 R1.

sk_cheah posted this 15 May 2019

Not sure what element you are using. Perhaps try OUTRES, ALL, ALL before the solution.

Kind regards,
Jason

  • Liked by
  • Serdal
Serdal posted this 15 May 2019

Hi jason,

I used solid65, solid45 and link180 for my reinforced concrete shape. I am new in Ansys, I don't know what ı must do. What is outres, Where is it, I am very appreciate for your helping

best regards

Serdal

 

SandeepMedikonda posted this 16 May 2019

Click on the Results Viewer and load the RST, this should have the total deformation at least by default

If that doesn't work, try using OUTRES,ALL,ALL as jason suggested in the command window.

Take some time to go over the most commonly used commands in APDL. This article is very useful in getting started.

Additionally, the Cornell learning modules have a few tutorials that you can pick up easily from.

Regards,
Sandeep

 

nsiwac posted this 5 weeks ago

Hey Serdal,

Pomalley had the same issue and he suggested changing these settings.

I was having the same issue but changing the mechanical product launcher settings from distributed computing to shared memory seems to work.  

Product Launcher

Close