Unable to distribute Interpolating Frequency Sweep through RSM in HFSS 19.1

  • 1K Views
  • Last Post 13 August 2018
  • Topic Is Solved
asamaiyar posted this 23 July 2018

Whenever I try to solve Interpolating sweep on RSM, it gives me following error:

[When MPI Vendor is set to Intel]

antenna1 (EAnsysEDT19.1/10GHz/)
  01 basic 4elem (DrivenModal)
    [error] Could not start the memory inquiry solver: check distributed installations, MPI availability, MPI authentication and firewall settings. -- Simulating on machine: 128.138.189.142 (7:51:08 PM  Jul 22, 2018)
    [info] Failed to delete temporary files on server 'ARG-7810-02'. Found File mpiHostfile.txt. You may want to manually delete directory 'C:\ansysTemp\hfss_ARG-7810-02_1128.pjt'. -- Simulating on machine: 128.138.189.142 (7:51:10 PM  Jul 22, 2018)
    [error] Simulation completed with execution error on server: 128.138.189.142. (7:51:10 PM  Jul 22, 2018)

[When MPI Vendor is set to Platform Computing]

antenna1 (EAnsysEDT19.1/10GHz/)
  01 basic 4elem (DrivenModal)
    [info] An interpolating frequency sweep with 41 points has been started using HFSS - Solving Distributed. -- Simulating on machine: 128.138.189.142 (7:566 PM  Jul 22, 2018)
    [error] Unable to locate message 11189 in HFSS message library. -- Simulating on machine: 128.138.189.142 (7:566 PM  Jul 22, 2018)
    [error] Simulation completed with execution error on server: 128.138.189.142. (7:566 PM  Jul 22, 2018)

Please help!

Order By: Standard | Newest | Votes
rjkosari posted this 13 August 2018

Hi Aman,

regarding:  [error] Unable to locate message 11189 in HFSS message library

Please make sure you specify hostname and not IP in the HPC and Analysis Settings.

thanks

Randy

  • Liked by
  • asamaiyar
mmadore posted this 09 August 2018

Hello,

 

First, you should install IBM Platform MPI and set your options back to Platform in the HPC & Analysis Options.

Next, make sure you have installed AnsoftRSM on each machine and have registered the engines with RSM.

 

You may encounter firewall issues when you try to run. If there are still errors, please provide a copy of the errors encountered.

Thank you,
Matt

asamaiyar posted this 09 August 2018

Hi Matt,

This works very well with Electronics Desktop v17.0 (as in the video). But from Electronics Desktop v18+, I am facing this issue. I have RSM installed in every machine, MPI installed in every machine, and firewall turned off. I still face the above mentioned error.

There is no issue with starting RSM service. I see these errors when I click on Analyze from my Electronics Desktop GUI. Error reported in message window is pasted in the initial post.

Thanks,
Aman

asamaiyar posted this 13 August 2018

Hi Randy,

That worked!!!

I was trying to fix this myself for couple of months before reaching out the community. Thanks a lot!

Aman

Close