Unable to use ANSYS Student version 16.2 for the Cornell University's edX course

  • 200 Views
  • Last Post 11 February 2019
ankitv04 posted this 08 February 2019

Hi, my name is Ankit. I am from India.

I started Cornell University's edX course on simulation initially when it was offered in 2016 and had downloaded ANSYS Student version 16.2 at the time along with license file. Unfortunately, I couldn't complete the course.

This time I want to complete the course and I am trying to set up the same older version of ANSYS on my Windows 7 computer. But I am getting an error in the ANSYS License Manager when I upload the license file. I have attached the screenshot of the error.

So, is it even possible to use ANSYS Student 16.2 at this time for the online course? Or do I need to download a new version?

Attached Files

Order By: Standard | Newest | Votes
tsiriaks posted this 08 February 2019

Hi Ankit,

I'm not familiar with how ANSYS Student v16.2 licensing works but let's see if this steps for new versions work for you. See the steps here

https://studentcommunity.ansys.com/thread/how-can-i-renew-ansys-student-version-license-1/

Don't do anything with the ANSYS License Manager.

Thanks,

Win

peteroznewman posted this 08 February 2019

Hi Ankit,

Please register for the 2018 edX course that uses ANSYS 18.2, which you can download and install.

Regards, Peter

ankitv04 posted this 11 February 2019

I have downloaded latest release 19.2. I am not facing any licensing issues with version.

Thanks!

Close