Unable to use iges, step or parasolid files with ansys workbench, plugin error.

  • 57 Views
  • Last Post 12 June 2019
  • Topic Is Solved
keyurckp posted this 08 June 2019

I have read previous threads on this topic where it was told to use step or parasolid file formats but no file format has helped till now and it shows plugin error. I have also tried configuration file using CAD configuration manager but that also didn't helped. I am attaching a file of the results for CAD configuration manager which might help. I have tried with whatever i can but now i am really troubled, can someone please post solution of this problem. 

Order By: Standard | Newest | Votes
peteroznewman posted this 09 June 2019

 Are you using the ANSYS Student license or do you have access to a Research license that includes the CAD interface licenses?

You don't use the CAD configuration manager for the ANSYS Student license. You can start SpaceClaim and do File > Open and point to a Step or Parasolid file.

keyurckp posted this 10 June 2019

Thanks Peter for your reply but actually I'm using both research license of my university and student version for off campus use but I'm unable to attach any of the above format with both the ansys, also I'm able to attach the cad files which I had made few weeks back but I'm unable to make a new cad file and attach it

keyurckp posted this 10 June 2019

I tried as you have said, I tried to open the step or parasolid file from inside spaceclaim but when I select model in the tree and right click I find activate component tab unusable.

rwoolhou posted this 10 June 2019

You should be able to read those into SpaceClaim without the CAD configuration manager. Can you check the paths for the files don't contain any weird characters etc?  If you open SC and read in one of the files what happens?

keyurckp posted this 12 June 2019

Thank you rwoolhou for your reply yes i'm actually able to open the geometry in the spaceclaim but i'm more used to edit the geometry in design modeler also now i am able to work but isn't there any appropriate method with which i can use the software as before as this method seems to be an in between way but not actually solution of the plugin error.

Thank you

rwoolhou posted this 12 June 2019

If you open DesignModeler and then use Import CAD (File menu) what happens?  Parasolid, IGES & Step should all be available as they're not licence controlled. 

keyurckp posted this 12 June 2019

Actually there is some problem in my previous step and parasolid file which shows plugin error but when i made the same files again in the above mentioned format they are working fine. Thanks for your reply. 

Close