uncovered face

  • 95 Views
  • Last Post 19 November 2018
valentina posted this 10 November 2018

Hi everyone! I have a problem with the mesh generation. Below there is attached a picture and as you can see, there is an area with mesh in between 2 blocks. I tried everything like merge vertices, check and delete the elements which are over there, but in the pre-processing it appears as a default boundary condition and it gives me an error when I want to run the simulation. I am wondering if there is any way to solve this to avoid making again the blocks from the entire domain. Thanks!

 

Order By: Standard | Newest | Votes
kkanade posted this 12 November 2018

When you say there is mesh between two blocks means you have already converted it to unstructured mesh?

Can you please explain full procedure. 

valentina posted this 17 November 2018

I discovered the problem. But ansys is very strange. For example, if you pre-mesh and then suddenly you want to split a block and create a point or a line in order to assign the edge or vertex, then in pre-solver will show you as an extra boundary condition and you cannot remove it. 

kkanade posted this 19 November 2018

Can you please try 'Recompute' on premesh?

Can you please try Blocking - PreMesh Param - Update All?

kkanade posted this 19 November 2018

Also as it is solved, can you please mark it as Is Solution to help others on forum.

Close