Unknown unit type error

  • 126 Views
  • Last Post 20 December 2019
AndyHor posted this 18 December 2019

Hi everyone , I always face the unknown unit type error during the overnight simulation for fluent, using university computer. Could anyone please help me ?

 

Order By: Standard | Newest | Votes
rwoolhou posted this 18 December 2019

Odd. Has anything changed, or will anything change at that solution time/timestep? What happens if you click iterate again? 

AndyHor posted this 18 December 2019

I had tried for many days in the uni lab. Because the lab closed at 5pm everyday, so I let it run overnight, but when i get back the next morning, it prompted this message. I didnot do any change on the computer. When I click ok on the error box, It say calculation completed and stop at the time step. 

rwoolhou posted this 19 December 2019

Weird. Try dropping the time step as you're aiming for convergence in 10-15 iterations. I wonder if it's a convergence issue somewhere.  Also write a transcript (under File) so you can check when it fails: it could be IT related. 

AndyHor posted this 19 December 2019

Yes, could you please teach me on how to write a transcript to check ? 

rwoolhou posted this 19 December 2019

Look in the File menu. There will be a "start transcript" option, may be down a menu level depending on whether you're also using Workbench. 

AndyHor posted this 20 December 2019

Yes I am using Workbench R1. I found a funny trick, before I run overnight calculation, I have to save, close the Workbench, and restart again then run the calculation, It is okay then till now, 2 days. I will see whether it will prompt any error a few days later.

Close