User input parameters can not be attached to new data points in Ansys parametric study

  • 36 Views
  • Last Post 30 April 2020
  • Topic Is Solved
erfanfatehii posted this 27 April 2020

Hi,

I have a problem I appreciate it if you help me. I am doing a parametric study and I am importing my model from Solidworks. I could make it parametric and import my parameters. After setting my parameters for different points (adding new data points) I tried to run my model. Every time the model goes to a new data point, all of the materials and boundaries and forces are not going to be attached (are not defined) to the new geometry. But if I do it manually I can get a solution from that data point. 

Can you please help me?

Erfan Fatehi

Order By: Standard | Newest | Votes
Aniket posted this 29 April 2020

erfanfatehii,

Which license are you using? From looks of your problem description, it seems like you are using a Research license and not a student license. Asking this because I don't think the student license supports the parametric import of the CAD models.

Can you see the changed parameters in the Workbench? Can you please post some inline images of imported parameters?

Also, please right click on the geometry cell and check if the following two options are set as shown in the image below:

-Aniket

How to access Ansys Online Help Document

How to show full resolution image

Guidelines on the Student Community

How to use Google to search within Ansys Student Community

 

  • Liked by
  • erfanfatehii
erfanfatehii posted this 30 April 2020

Thank you so much for your answer. 

Yes, I am using a research license.  I have set them associative. 

I tried a couple of other things and now it is solved. 

First, I was using Solidworks 2019 and Ansys 2019R1 which they are not compatible so I installed new Ansys. Also, I didn't import all parameters to Ansys I imported only ones with DS extensions. Also I didn't open my geometry in the design modeler in Ansys, I just set my parameters in the model.   Again, thank you so much.

Close