User Surface in CFD Post

  • 223 Views
  • Last Post 16 April 2019
ashiadarsh posted this 03 January 2019

Hi All,

  How  to create a poly line on user surface?In the boundary intersection list options,the created user interface is not available. I wanted to create a poly line on a curved surface for that i was trying the option of intersecting user surface with a plane.

Thank You

Adarsh

Order By: Standard | Newest | Votes
kkanade posted this 03 January 2019

you may want to use expression for this. 

e.g. say create an expression with 'radius' for a circular pipe with sqrt(x*x + y*y)

then create create contours of the same. 

then use contours option in polyline. i have not tried this. let me know if this works. 

ashiadarsh posted this 03 January 2019

Thank You for the reply...but my contour is rather complex which cannot be expressed by simple equation.. is a Nozzle Contour.

Adarsh

raul.raghav posted this 03 January 2019

Can you attach a picture of your geometry? A simple pictoral schematic of what you're trying to do would help us provide a possible solution.

Rahul

ashiadarsh posted this 03 January 2019

ashiadarsh posted this 03 January 2019

Can we offset an existing polyline in CFD post?

raul.raghav posted this 03 January 2019

There was a discussion related to getting a polyline in CFD-Post. Please see the discussion here. If you can attach your workbench archive file here (.wbpz), I could take a look at it.

Rahul

kkanade posted this 04 January 2019

you may need to create a csv file for it and then use file option in creating polyline. 

  • Liked by
  • ashiadarsh
ashiadarsh posted this 06 January 2019

Sorry Rahul...the file size is big to be uploaded

ashiadarsh posted this 06 January 2019

Thank You for the reply..that option may work...but this is a nozzle contour which are having few data points...even if i covert to csv file and draw the polyline im not sure whether it will exactly coincide with the line/surface for which i m looking for.

Adarsh

suraj9735 posted this 15 April 2019

I have also created a user surface in CFD Post using STL file obtained from Space Claim. But the result obtained by mechanical and CFD post is not the same. So I think there is a mismatch in the surface.

kkanade posted this 16 April 2019

please refine stl file and check again. 

Close