Using outlet profile for inlet boundary condition

  • 24 Views
  • Last Post 04 March 2019
  • Topic Is Solved
Christine19KIT posted this 04 March 2019

Dear all,

I am trying to use an outlet profile as inlet BC for a RANS simulation (turbulence modell: Reynolds-Stress, stress-omega) in a backward-facing step using Fluent 19.0. I have the coordinates, all velocity components, pressure, turbulent kinetic energy, turb dissipation rate, specific dissipation rate and Reynolds stresses exported from an earlier simulation. 

After reading the profile, using it in the inlet boundary condition and initializing the simualtion I checked the contours at the inlet and received the following errors:

1. x,y,z-velocities are lower than in my exported profile (e.g. max velocity in the profile file was 0.46m/s in Fluent it is now 0.4 m/s)

2. tke, sdr, tdr and Reynolds stresses are not shown as a profile but as a constant value over the inlet (this value is again lower than in the profile data)

3. Reynolds-stresses uv, vw, uw are set to 0

 

I have checked the coordinate system, the units and the velocity vectors, all seems fine.

 

Have you had this error before? Do you know what could be wrong?

 

This is how I do it:

1. old simulation: Boundary conditions > Profiles > write > choose surface and variables

2. new simulation: Boundary conditions > Profiles > Read Profile > choose .prof file

3. set velocity-inlet: velocity specification method: Components (choose x,y,z velocities from profile); turbulence specification mehtod: k and epsilon (choose k and epsilon from profile); Reynolds-stress specification method: Reynolds-stress-components (choose stresses from profile)

4. Initiliaze

 

Thanks a lot for your help!

Order By: Standard | Newest | Votes
abenhadj posted this 04 March 2019

Might be due to interpolation, mesh resolution and geometry issues: Which method are you using?

Best regards,

Amine

Christine19KIT posted this 04 March 2019

Thanks for your answer!

I have tried the three different interpolation methods but keep getting the same mistake

abenhadj posted this 04 March 2019

Post the mesh of the outlet and Inlet here as well as the coordinates. For sanity check run for few iterations and compare the results again. 

Best regards,

Amine

  • Liked by
  • Christine19KIT
Christine19KIT posted this 04 March 2019

Running a few iterations did it! Thanks a lot for your help

Close