Workbench error

  • 2.1K Views
  • Last Post 26 August 2018
  • Topic Is Solved
Jimmyhan posted this 19 August 2018

Hi, ANSYS experts!

I am Jimmy, in recent days when I run the ANSYS workbench, I got this warning and I can not see tools in the workbench.  If I restart my laptop, everything is ok. I do worry about my simulation datum. Can you give me some explanation?

Order By: Standard | Newest | Votes
SandeepMedikonda posted this 19 August 2018

Jimmy,

  I've moved your post to Installation and Licensing as it might get better attention here.

  Can you provide some more info on the version and OS information etc that might help better debug?

Regards,

Sandeep

Jimmyhan posted this 19 August 2018

Thank you for your reply, my ANSYS version is 19.0. My laptop is DELL M3800 and win7 system.

tsiriaks posted this 20 August 2018

Hi Jimmyhan,

Try deleting the file ANSYSLI_DEMO_PORT under %appdata%\ansys  (copy and paste this in Windows file explorer address bar or in Windows search).

If that doesn't help, try deleting the entire %appdata%\ansys  folder

If that doesn't help, refer to the question #7 in this FAQ document https://www.ansys.com/-/media/ansys/corporate/files/pdf/product/academic/student-faq.pdf?la=en

If that doesn't help, make sure you have read/write permissions under %appdata%\ansys

Thank you,

Win

Jimmyhan posted this 26 August 2018

Thank you for your reply, I will try.

Close